Pling status - Pling VPN is back up – Hændelsesdetaljer
Support
Kontakt oss
Få opdateringer
E-mail
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Support
Kontakt oss
Få opdateringer
Mørk tilstand
Sprog
Alle systemer er operationelle
Pling VPN is back up
Løst
Stort udfald
Påbegyndt 1 dag siden
august 05, 2026
Varede 2 minutter
august 05, 2026
20:48
20:49
UTC
Påvirket
For helsepersonell
Stort udfald fra 8:48 PM til 8:49 PM
Pling VPN
Stort udfald fra 8:48 PM til 8:49 PM
Opdateringer
Løst
august 05, 2026 ved 20:49
UTC
Løst
august 05, 2026 ved 20:49
UTC
Pling VPN is back up. This incident was automatically resolved by Instatus monitoring.
Undersøger
august 05, 2026 ved 20:48
UTC
Undersøger
august 05, 2026 ved 20:48
UTC
Pling VPN is down at the moment. This incident was automatically created by Instatus monitoring.
UTC
UTC
UTC
UTC
UTC