Pling status - Problemer med innlogging med HelseID (BankID, Buypass, MinID) – Incident details
Support
Kontakt oss
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Support
Kontakt oss
Get updates
Dark mode
Language
All systems operational
Problemer med innlogging med HelseID (BankID, Buypass, MinID)
Resolved
Degraded performance
Started 2 months ago
Lasted 13 minutes
Affected
For helsepersonell
Operational from 10:57 AM to 11:10 AM
Pling VPN
Operational from 10:57 AM to 11:10 AM
Updates
Resolved
February 02, 2026 at 11:10
Resolved
February 02, 2026 at 11:10
Problemet er nå løst.
Investigating
February 02, 2026 at 10:57
Investigating
February 02, 2026 at 10:57
Vi undersøker årsaken